<!DOCTYPE html>
<html lang="en">

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="description" content="">
	<meta name="author" content="">

	<title> New Opportunity for Education - FSSP UK</title>
	<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300" rel="stylesheet"> <!-- Open Sans Condensed -->
	<link rel="stylesheet" type="text/css" href="https://fssp.co.uk/wp-content/themes/fsspuk/style.css" />
    <link rel="shortcut icon" href="https://fssp.co.uk/wp-content/themes/fsspuk/img/favicon.ico" type="image/x-icon" />
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113478825-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113478825-1');
</script>


	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FSSP UK &raquo; New Opportunity for Education Comments Feed" href="https://fssp.co.uk/new-form-of-education-set-to-start-near-bedford/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fssp.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://fssp.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://fssp.co.uk/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://fssp.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fssp.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fssp.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fssp.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fssp.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tradition, Civilisation, Limitless Help&#8211;Summer Camp for Girls' href='https://fssp.co.uk/tradition-civilisation-limitless-help-summer-camp-for-girls/' />
<link rel='next' title='Sunday Bulletin 8 July 2018' href='https://fssp.co.uk/sunday-bulletin-8-july-2018/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://fssp.co.uk/new-form-of-education-set-to-start-near-bedford/" />
<link rel='shortlink' href='https://fssp.co.uk/?p=2854' />
<link rel="alternate" type="application/json+oembed" href="https://fssp.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffssp.co.uk%2Fnew-form-of-education-set-to-start-near-bedford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fssp.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffssp.co.uk%2Fnew-form-of-education-set-to-start-near-bedford%2F&#038;format=xml" />
</head>

<body>

     <header><a href="/">
         </a></header>

	<style>
header a {
    background-image:url('/wp-content/themes/fsspuk/img/banner.jpg') !important; /*Override*/
}
</style>
	
    <nav>
        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-2032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2032"><a href="http://fssp.co.uk/">FSSP</a>
<ul class="sub-menu">
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://fssp.co.uk/about-the-fssp/">About the FSSP</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a target="_blank" href="https://fssp.com/">FSSP International</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a target="_blank" href="https://www.fssp.org/en/chiffres.htm">Statistics (worldwide)</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a target="_blank" href="http://www.missiontradition.us/">Mission Tradition</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://fssp.co.uk/category/dowry/">Dowry Magazine</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a target="_blank" href="https://www.facebook.com/fssp.england/">Facebook (FSSP England)</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://fssp.co.uk/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://fssp.co.uk/locations/">Map</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687"><a href="https://fssp.co.uk/bedford/">Bedford</a></li>
	<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://fssp.co.uk/chesham/">Chesham Bois</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-707"><a target="_blank" href="http://www.fsspscotland.org//">Edinburgh</a>
	<ul class="sub-menu">
		<li id="menu-item-1916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1916"><a target="_blank" href="https://www.facebook.com/FSSPScotland/">FSSP Scotland Facebook</a></li>
	</ul>
</li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://fssp.co.uk/ireland/">Ireland</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://fssp.co.uk/reading/">Reading</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189"><a href="https://fssp.co.uk/warrington/">Warrington</a>
	<ul class="sub-menu">
		<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://fssp.co.uk/warrington/about-the-church/">About the Shrine</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-529"><a href="https://fssp.co.uk/activities-and-events/">Activities</a>
<ul class="sub-menu">
	<li id="menu-item-630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-630"><a href="https://fssp.co.uk/bedford/bedford-activities/">in Bedford</a></li>
	<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1355"><a href="https://fssp.co.uk/chesham-bois-activities/">in Chesham Bois</a></li>
	<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a target="_blank" href="http://www.fsspscotland.org">in Edinburgh</a></li>
	<li id="menu-item-1232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1232"><a href="https://fssp.co.uk/activities-ireland/">in Ireland</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-487"><a href="https://fssp.co.uk/reading/activities/">in Reading</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488"><a href="https://fssp.co.uk/warrington/activities/">in Warrington</a></li>
</ul>
</li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182"><a target="_blank" href="https://www.fssp.org/en/confraternite.htm">Confraternity</a>
<ul class="sub-menu">
	<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a target="_blank" href="https://www.fssp.org/en/confraternite.htm">Presentation</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a target="_blank" href="https://www.fssp.org/en/enrollment.htm">Enrollment</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240"><a target="_blank" href="#">Spirituality</a>
	<ul class="sub-menu">
		<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a target="_blank" href="https://www.fssp.org/en/motsupgen.htm">Letters from the General Superior</a></li>
		<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a target="_blank" href="https://www.fssp.org/en/motchapelain.htm">Letters from the General Chaplain</a></li>
		<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a target="_blank" href="https://www.fssp.org/en/confratalloc.htm">Address to the Confraternities</a></li>
		<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a target="_blank" href="https://www.fssp.org/en/catechese.htm">Petrinian Catechesis</a></li>
		<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a target="_blank" href="https://www.fssp.org/en/reliques.htm">Relics of Sts Peter and Paul</a></li>
	</ul>
</li>
	<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a target="_blank" href="https://www.fssp.org/en/confratindulg.htm">Indulgence</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a target="_blank" href="https://www.fssp.org/en/confratfaq.htm">FAQ&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-676"><a href="https://fssp.co.uk/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://fssp.co.uk/gallery/">Highlights</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a target="_blank" href="https://www.flickr.com/photos/138056205@N08/albums">Flickr Albums</a></li>
	<li id="menu-item-2753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2753"><a target="_blank" href="https://www.youtube.com/watch?v=4Fcz0bv3tYo">2018 Ordination</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1239"><a target="_blank" href="https://www.flickr.com/photos/138056205@N08/albums/72157682144213182">2017 Ordinations</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1815"><a target="_blank" href="http://www.livemass.net">Watch daily Mass</a></li>
</ul>
</li>
<li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1553"><a href="https://fssp.co.uk/donate/">Donate</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://fssp.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455"><a href="/manageprofile/manageprofile.php">Manage Profile</a></li>
</ul></div>    </nav>
    <div id="mainwrap">
		<aside>
      <div id="archives-3" class="widget widget_archive"><h4 class="widget-title">Post Archive</h4>		<ul>
			<li><a href='https://fssp.co.uk/2018/07/'>July 2018</a>&nbsp;(4)</li>
	<li><a href='https://fssp.co.uk/2018/06/'>June 2018</a>&nbsp;(27)</li>
	<li><a href='https://fssp.co.uk/2018/05/'>May 2018</a>&nbsp;(28)</li>
	<li><a href='https://fssp.co.uk/2018/04/'>April 2018</a>&nbsp;(15)</li>
	<li><a href='https://fssp.co.uk/2018/03/'>March 2018</a>&nbsp;(22)</li>
	<li><a href='https://fssp.co.uk/2018/02/'>February 2018</a>&nbsp;(23)</li>
	<li><a href='https://fssp.co.uk/2018/01/'>January 2018</a>&nbsp;(40)</li>
		</ul>
		</div></aside>


    <section id="content">
<article class="single">
	<a  href="javascript:history.go(-1)" onclick="window.history.back();" class="bigLink">&laquo; Go Back</a>
    <!--<div class="blog-post">-->
			<span class="date">July 7, 2018</span>
<h2 id="post-2854">
<a href="https://fssp.co.uk/new-form-of-education-set-to-start-near-bedford/" rel="bookmark" title="Permanent Link to New Opportunity for Education">
New Opportunity for Education</a></h2>

 <p><strong>An update from the <em>Regina Caeli UK</em> Board, as reported on the <a href="https://latinmassbedford.wordpress.com/2018/07/06/regina-caeli-in-bedford-exciting-updates/">Bedford Latin Mass blog</a>:</strong></em></p>
<p>In April, we had a very successful talk in Bedford from Regina Caeli, a hybrid academy in the Catholic tradition with thirteen centres in the U.S. More details of that talk are here: <a href="https://fssp.co.uk/rc-academies-combining-the-advantages-of-home-education-with-schools/">https://fssp.co.uk/rc-academies-combining-the-advantages-of-home-education-with-schools/</a></p>
<p>Since then we have secured a venue, formed a board of directors, and we are confident that, if it is God’s will, then we can open the doors during the month of the Holy Rosary, October 2018!</p>
<p><a href="https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24.png"><img src="https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-570x520.png" alt="" width="570" height="520" class="size-large wp-image-2857 align centre" srcset="https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-570x520.png 570w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-150x137.png 150w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-300x274.png 300w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-768x701.png 768w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24.png 867w" sizes="(max-width: 570px) 100vw, 570px" /></a></p>
<p><strong>Key details:</strong><br />
The venue is <a href="http://bartonunityhall.wixsite.com/home">Unity Hall, Barton Le Clay</a> </p>
<p>Tutoring will occur on Mondays &amp; Thursdays term time (32 week term, October to mid-June).</p>
<p>We intend to start with primary aged children (up to year 6, that is aged 10) – if families have children older than this and are ready to commit, please let us know and we will see whether we can accommodate them.</p>
<p>Fees will be as reasonable as possible, with significant sibling discounts for the third child onwards.</p>
<p>This fees will come down when more families enrol; the more families sign up, the lower the fees will be.</p>
<p>We are putting together the website and application forms as we speak!</p>
<p><strong>Start Date</strong></p>
<p>Our intention is to start in October 2018 — but this depends on the number of families we get!</p>
<p>Please let us know if you are in a interested in Regina Caeli from October 2018, by getting in touch here. If not, please let us know what is stopping you! We will arrange a Q&amp;A over the coming weeks to provide further information.</p>
<p>Also if you have the relevant professional qualifications or experience in teaching and are interested in tutoring at the Academy, please let us know. There will be tuition discounts for staff members.</p>
<p>Whatever your involvement, please do keep Regina Caeli in your prayers! As you know, this is a ground breaking development in the UK designed to put parents back in charge of educating their children. The children will be given back the lost tools of learning so that they can understand the world which God created, debate our increasingly hostile culture and form their souls for Heaven!</p>
	<p class="blog-post-meta"> by <a href="https://fssp.co.uk/author/fr-jm/" title="Posts by Fr JM" rel="author">Fr JM</a></p>

<!-- </div>/.blog-post -->
</article>

</section>
<aside>
      <div id="recent-posts-widget-with-thumbnails-2" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-2" class="rpwwt-widget">
	<h4 class="widget-title">Recent Posts</h4>	<ul>
			<li><a href="https://fssp.co.uk/sunday-bulletin-8-july-2018/"><img width="75" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/07/29010909676_694cdd66b9_o-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/07/29010909676_694cdd66b9_o-150x150.jpg 150w, https://fssp.co.uk/wp-content/uploads/2018/07/29010909676_694cdd66b9_o-300x300.jpg 300w, https://fssp.co.uk/wp-content/uploads/2018/07/29010909676_694cdd66b9_o-768x768.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/07/29010909676_694cdd66b9_o-570x570.jpg 570w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Sunday Bulletin 8 July 2018</span></a></li>
			<li><a href="https://fssp.co.uk/new-form-of-education-set-to-start-near-bedford/"><img width="75" height="69" src="https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-150x137.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-150x137.png 150w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-300x274.png 300w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-768x701.png 768w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24-570x520.png 570w, https://fssp.co.uk/wp-content/uploads/2018/07/Screen-Shot-2018-07-07-at-12.38.24.png 867w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">New Opportunity for Education</span></a></li>
			<li><a href="https://fssp.co.uk/tradition-civilisation-limitless-help-summer-camp-for-girls/"><img width="75" height="43" src="https://fssp.co.uk/wp-content/uploads/2018/07/28928874796_2d787c4bdf_o-150x86.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/07/28928874796_2d787c4bdf_o-150x86.jpg 150w, https://fssp.co.uk/wp-content/uploads/2018/07/28928874796_2d787c4bdf_o-300x173.jpg 300w, https://fssp.co.uk/wp-content/uploads/2018/07/28928874796_2d787c4bdf_o-570x328.jpg 570w, https://fssp.co.uk/wp-content/uploads/2018/07/28928874796_2d787c4bdf_o.jpg 639w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Tradition, Civilisation, Limitless Help&#8211;Summer Camp for Girls</span></a></li>
			<li><a href="https://fssp.co.uk/2837-2/"><img width="53" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018-106x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018-106x150.jpg 106w, https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018-212x300.jpg 212w, https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018-768x1086.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018-570x806.jpg 570w, https://fssp.co.uk/wp-content/uploads/2018/07/GK-Chesterton-Pilgrimage-Poster-2018.jpg 1240w" sizes="(max-width: 53px) 100vw, 53px" /><span class="rpwwt-post-title">GK Chesterton Pilgrimage Saturday 28th July</span></a></li>
			<li><a href="https://fssp.co.uk/sunday-bulletin-1st-july-2018/"><img width="45" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/06/CrocefissioneRaffaello1-90x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/06/CrocefissioneRaffaello1-90x150.jpg 90w, https://fssp.co.uk/wp-content/uploads/2018/06/CrocefissioneRaffaello1-180x300.jpg 180w, https://fssp.co.uk/wp-content/uploads/2018/06/CrocefissioneRaffaello1-768x1283.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/06/CrocefissioneRaffaello1-570x952.jpg 570w" sizes="(max-width: 45px) 100vw, 45px" /><span class="rpwwt-post-title">Sunday Bulletin 1st July 2018</span></a></li>
			<li><a href="https://fssp.co.uk/reading-mass-times-1-14-july/"><img width="54" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/06/2018-07-01-Reading-bulletin-m1-108x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/06/2018-07-01-Reading-bulletin-m1-108x150.jpg 108w, https://fssp.co.uk/wp-content/uploads/2018/06/2018-07-01-Reading-bulletin-m1-217x300.jpg 217w, https://fssp.co.uk/wp-content/uploads/2018/06/2018-07-01-Reading-bulletin-m1-570x789.jpg 570w, https://fssp.co.uk/wp-content/uploads/2018/06/2018-07-01-Reading-bulletin-m1.jpg 749w" sizes="(max-width: 54px) 100vw, 54px" /><span class="rpwwt-post-title">Reading Mass times 1 &#8211; 14 July</span></a></li>
			<li><a href="https://fssp.co.uk/juventutem-meeting-in-reading-3/"><img width="75" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/05/Juventutem_logo-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/05/Juventutem_logo-150x150.png 150w, https://fssp.co.uk/wp-content/uploads/2018/05/Juventutem_logo.png 200w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Juventutem Meeting in Reading</span></a></li>
			<li><a href="https://fssp.co.uk/chesham-bois-catechism-days-this-autumn/"><img width="58" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf-116x150.jpg" class="attachment-75x75 size-75x75 thumb-of-pdf wp-post-image" alt="thumbnail of CHESHAM survey summer 2018" srcset="https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf-116x150.jpg 116w, https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf-232x300.jpg 232w, https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf-768x994.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf-570x738.jpg 570w, https://fssp.co.uk/wp-content/uploads/2018/06/CHESHAM-survey-summer-2018-1-pdf.jpg 791w" sizes="(max-width: 58px) 100vw, 58px" /><span class="rpwwt-post-title">Chesham Bois &#8212; Catechism Days this Autumn</span></a></li>
			<li><a href="https://fssp.co.uk/future-catechism-classes-in-bedford/"><img width="58" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf-116x150.jpg" class="attachment-75x75 size-75x75 thumb-of-pdf wp-post-image" alt="thumbnail of BEDFORD survey summer 2018" srcset="https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf-116x150.jpg 116w, https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf-232x300.jpg 232w, https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf-768x994.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf-570x738.jpg 570w, https://fssp.co.uk/wp-content/uploads/2018/06/BEDFORD-survey-summer-2018-3-pdf.jpg 791w" sizes="(max-width: 58px) 100vw, 58px" /><span class="rpwwt-post-title">Future Catechism Classes in Bedford</span></a></li>
			<li><a href="https://fssp.co.uk/requiem-mass-for-fr-michael-murphy-today-1210pm/"><img width="57" height="75" src="https://fssp.co.uk/wp-content/uploads/2018/06/Fr-Michael-Murphy-114x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" srcset="https://fssp.co.uk/wp-content/uploads/2018/06/Fr-Michael-Murphy-114x150.jpg 114w, https://fssp.co.uk/wp-content/uploads/2018/06/Fr-Michael-Murphy-228x300.jpg 228w, https://fssp.co.uk/wp-content/uploads/2018/06/Fr-Michael-Murphy-768x1012.jpg 768w, https://fssp.co.uk/wp-content/uploads/2018/06/Fr-Michael-Murphy-570x751.jpg 570w" sizes="(max-width: 57px) 100vw, 57px" /><span class="rpwwt-post-title">Requiem Mass for Fr Michael Murphy today 12:10pm</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div></aside>
    </div>
    <footer>
		<div class="footContent">
			<a class="logobottom" href="/wp-admin">
			</a>
			<p>
				Fraternitas Sacerdotalis Sancti Petri Ltd (FSSP England) is a registered charity no.1129964
			</p>
	        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://fssp.co.uk/about-the-fssp/">About FSSP UK</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448"><a href="/subscribe-to-our-weekly-bulletins/">Subscribe to Bulletin</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450"><a href="/all-archives/">News Archive</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447"><a href="/manageprofile/">Manage My Profile</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://fssp.co.uk/your-clergy/">Your Clergy</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://fssp.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://fssp.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="https://fssp.co.uk/vocations-to-the-priesthood/">Vocations</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://fssp.co.uk/locations/">Find Us</a></li>
<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://fssp.co.uk/gallery/">Gallery</a></li>
</ul></div>		</div>
</footer>    

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fssp.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fssp.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://fssp.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
 
</body>
</html>